To Import a Neutral File
1. Click File > Open without a part or assembly open or Model > Get Data > Import with a part open. The File Open dialog box opens.
2. Select Neutral (*.neu) in the Type box.
3. Select the Neutral file you want to import from the list of available files or browse to find the Neutral file.
4. Click Import. The Import New Model dialog box opens if you are importing a *.neu file. The File dialog box and the Import tab open if you are appending the *.neu part to the existing part.
5. Retain the import profile in use or select a profile from the Profile list in the Import New Model or the File dialog box. Click Details and customize the import profile settings in the Neutral — Import Profile editor.
6. Click OK in the Import New Model or the File dialog box. The Neutral file is imported. The import log file is automatically generated in the Working directory.
7. If you are appending a *.neu part to the existing part, accept the default coordinate system or select a coordinate system on the Import tab.
8. If the part contains solid geometry, select one of the following options on the Import tab to represent the imported geometry as protrusions, surfaces, or cuts:
Add Bodies—Adds the solid bodies of the imported feature to the existing part as new bodies. Solid bodies are created in the existing part for each body of the imported feature. The body structure created in the existing part is the same as the body structure of the source model. Closed quilts do not contribute geometry to the solids. Therefore, separate bodies are not created for closed quilts.
Add Geometry—Merges the solid geometry of the bodies in the imported feature and adds the merged geometry in the default body of the existing part or the body designated as the default. Additional bodies are not created. You must select the Create new body check box on the Body Options tab to create a body with the added geometry. Closed quilts do not contribute to the default body of the existing part.
* 
The Add Geometry option is the default and is available even when an import feature fails to solidify. Repairing the quilts in Import Data Doctor is not needed to insert the imported feature in the existing part.
Remove Geometry—Removes solid geometry from a body of the existing part. You can select a body of the existing part and remove the solid geometry from the selected body.
Add Surfaces—Adds the surfaces of the import feature to the existing part. Does not create additional solid bodies in the existing part.
* 
The Body Options tab is not available on the Import tab when you select Add Bodies or Add Surfaces.
9. Click on the Import tab. The *.neu part is appended to the existing part.