Data Exchange > Interface > Working with Data Exchange Formats > Creo View > Importing from Creo View > To Append a Creo View Part to an Existing Part Model
To Append a Creo View Part to an Existing Part Model
1. Click Model > Get Data > Import with a part file open. The Open dialog box opens.
2. Select Creo View (.ol, .ed, .edz, .pvs, .pvz) in the Type box. A list of the Creo View.ol and .ed files appear.
3. Select a file from the list.
4. Click Import. The File dialog box and the Import tab open.
5. Retain the import profile in use or select an existing *.dip_creoview import profile in the Profile list. You can click Details to open the import profile editor, Creo View — Import Profile, and modify the import profile settings if required.
6. Select other options on the File dialog box before you proceed to use options on the Import tab.
7. Click OK on the File dialog box.
8. Accept the default coordinate system location or select a coordinate system on the Import tab to position the geometry.
9. If the part contains solid geometry, click one of the following buttons on the Import tab:
Add Bodies—Adds the solid bodies of the imported feature to the existing part as new bodies. Solid bodies are created in the existing part for each body of the imported feature. The body structure created in the existing part is the same as the body structure of the source model. Closed quilts do not contribute geometry to the solids. Therefore, separate bodies are not created for closed quilts.
Add Geometry—Merges the solid geometry of the bodies in the imported feature and adds the merged geometry in the default body of the existing part or the body designated as the default. Additional bodies are not created. You must select the Create new body check box on the Body Options tab to create a body with the added geometry. Closed quilts do not contribute to the default body of the existing part.
* 
The Add Geometry option is the default and is available even when an import feature fails to solidify. Repairing the quilts in Import Data Doctor is not needed to insert the imported feature in the existing part.
Remove Geometry—Removes solid geometry from a body of the existing part. You can select a body of the existing part and remove the solid geometry from the selected body.
Add Surfaces—Adds the surfaces of the import feature to the existing part. Does not create additional solid bodies in the existing part.
* 
The Body Options tab is not available on the Import tab when you select Add Bodies or Add Surfaces.
10. Click on the Import tab. The import log file is automatically generated in the working directory. The Creo View file is appended to the existing part model.