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You can also add a Root Cause Applicability for a particular root cause. Go to ServiceMax Setup > Investigations > Manage Root Causes, select the required root cause, select the Related tab, and click New in the Root Cause Applicabilities section.
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Field
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Description
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Record Number
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Displays the auto-generated Record Number. This field does not appear during creation and is shown only after you save the record.
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Root Cause
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Displays the Root Cause to which Root Cause Applicability is associated. Search and select a root cause from the available list.
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Active
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Indicates if the Root Cause Applicability is active. The checkbox is selected by default.
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Product
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Displays the Product to which the Root Cause Applicability is associated. Search and select a specific product from the available list.
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Custom Field
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Displays a custom field configured by the administrator. Depending on the setup, it can appear as a text box, lookup field, or dropdown. The field captures additional information related to the Root Cause Applicability. Enter or select the appropriate value in this field based on your organization’s configuration and data requirements. If the field is a lookup or dropdown, search for or select correct value from the available options.
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Product Line
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Displays the Product Line to which the Root Cause Applicability is associated. Select the relevant product line from the available list.
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Product Family
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Displays the Product Family to which the Root Cause Applicability is associated. Select the relevant product family from the available list.
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The following are the error scenarios when creating a Root Cause Applicability:
• When creating an Root Cause Applicability, select only one field (Product, Product Line, or Product Family). If more than one field is selected, the system displays an error.
![]() • If none of the fields Product, Product Line, or Product Family is selected, the system displays an error message and prevents saving the record.
![]() • If you create a root cause applicability with the same Product, Product Line, or Product Family as an existing record, the system displays an error message and prevents saving.
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