To Append a CATIA V5 Part to an Existing Part
1. Open a Creo part and click Model > Get Data > Import. The Open dialog box opens.
2. Select CATIA V5 CATPart (*.CATPart) in the Type box. The CATIA V5 files in the working directory are listed.
3. Select the CATIA V5 file from the list of available files or browse to find the file.
4. Click Import. The File dialog box and the Import tab open.
* 
Select options in the File dialog box before you proceed to use options on the Import tab.
5. Retain the import profile in use or select an existing *.dip_cat5 import profile in the Profile list. You can click Details to open the import profile editor, CATIA V5 — Import Profile, to modify the existing profile or create a new import profile, if required.
6. Click the Include colors option on the Misc tab of the import profile editor to import colors from the CATIA V5 file.
7. Set Import type as Geometry, Facet, or Curve or retain the default selection of Automatic.
8. Click OK on the File dialog box.
9. Accept the default location of the new geometry on the Import tab, or click Placement > Coord Sys and select a coordinate system to position the geometry.
10. If the native part contains solid geometry, select one of the following options to represent the imported geometry as protrusions or solids, surfaces, or cuts:
Add Bodies—Adds the solid bodies of the imported feature to the existing part as new bodies. Solid bodies are created in the existing part for each body of the imported feature. The body structure created in the existing part is the same as the body structure of the source model. Closed quilts do not contribute geometry to the solids. Therefore, separate bodies are not created for closed quilts.
Add Geometry—Merges the solid geometry of the bodies in the imported feature and adds the merged geometry in the default body of the existing part or the body designated as the default. Additional bodies are not created. You must select the Create new body check box on the Body Options tab to create a body with the added geometry. Closed quilts do not contribute to the default body of the existing part.
* 
The Add Geometry option is the default and is available even when an import feature fails to solidify. Repairing the quilts in Import Data Doctor is not needed to insert the imported feature in the existing part.
Remove Geometry—Removes solid geometry from a body of the existing part. You can select a body of the existing part and remove the solid geometry from the selected body.
Add Surfaces—Adds the surfaces of the import feature to the existing part. Does not create additional solid bodies in the existing part.
* 
The Body Options tab is not available on the Import tab when you select Add Bodies or Add Surfaces.
11. Click on the Import tab. The CATIA V5 CATPart file is appended to the native part. The import log file is automatically generated in the working directory.