SaaS 환경에 대한 문제 해결
다음 표에는 SaaS 환경의 일반적인 문제, 가능한 원인 및 권장 솔루션이 나와 있습니다.
문제점
가능한 원인
솔루션
Azure 서비스
Azure 리소스 구성 오류. 서비스 표시기에 "정상" 상태가 표시되지 않습니다.
Azure 서비스에 일시적으로 연결할 수 없습니다.
네트워크 구성 및 Azure 서비스 상태를 확인하십시오.
Azure 서비스에 지속적으로 연결할 수 없습니다.
구성된 인증 자격 증명이 더 이상 유효하지 않은 경우 이 문제가 발생할 수 있습니다. 예를 들어, 클라이언트 ID 또는 비밀 키가 만료되었거나 교체되었거나 연결된 서비스 사용자가 PTC SaaS 포털에서 삭제되었을 수 있습니다.
PTC Windchill+ 관리자에게 문의하십시오.
문서 인덱싱
대용량 문서는 인덱싱 과정에서 실패할 수 있습니다.
인덱싱은 문서당 최대 128MB 또는 개별 파일 기준 최대 400만 자로 제한됩니다. 이 제한을 초과하는 문서는 인덱싱 오류가 발생합니다.
다음 중 하나의 방법을 사용하십시오.
대용량 문서를 더 작은 파일로 분할합니다.
인덱싱 사용자에게 해당 문서에 대한 액세스 권한을 제거하여 대용량 문서의 인덱싱을 방지합니다.
설치 후 질의에서 문서 기반 답변이 반환되지 않습니다.
자동화된 연속 인덱싱은 Windchill 보관소의 문서가 변경된 경우에만 실행됩니다.
설치 후 한 번 이상 인덱싱 대시보드에서 시작을 클릭하여 관리자가 동기화를 트리거했는지 확인하십시오.
Windchill AI Assistant 탭
설치 후 Windchill AI Assistant 탭이 표시되지 않습니다.
캐시된 브라우저 설정으로 인해 새 탭이 표시되지 않을 수 있습니다.
브라우저의 검사관 도구를 사용하여 브라우저 캐시와 사이트 저장소를 지웁니다.
마지막 방법으로 Windchill 서버 재시작을 요청합니다.
응답 시간이 느립니다.
응답 생성은 보관소 또는 인덱스 크기, Azure 서비스 가용성 및 네트워크 연결과 같은 요인의 영향을 받습니다.
나중에 다시 질의를 시도하여 일시적인 문제인지 확인하고 근본 원인을 파악해 보십시오.
Firefox 브라우저를 사용하는 경우 응답 표시기가 계속 회전합니다.
응답 생성 중에 네트워크가 중단되면 Windchill AI Assistant 탭과 백엔드 서비스 연결이 끊어질 수 있습니다.
탐색기의 다른 탭으로 잠시 이동한 다음 Windchill AI Assistant 탭으로 돌아갑니다. 이렇게 하면 일반적으로 연결이 복원됩니다. 질문을 다시 제출해야 할 수도 있습니다.
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