Welcome to... > Experience Service (On-premises)
  
Experience Service (On-premises)
Check out what’s new for Experience Service!
TLS 1.1 or higher is required when connecting to a PostgreSQL database using TLS
Bug fixes and minor improvements
For more information, search for “Install and Deploy Vuforia Experience Service” on the Reference Documents site.