Data Exchange > Interface > Working with Data Exchange Formats > CATIA > Importing from CATIA V4 > To Append a CATIA V4 File to an Existing Part Model
To Append a CATIA V4 File to an Existing Part Model
1. Click Model > Get Data > Import. The Open dialog box opens.
2. Select CATIA V4 Model (.model, .exp) in the Type box.
3. Select the CATIA V4 file you want to import from the list of available files or browse to find the file.
4. Click Import. The File dialog box and the Import tab open.
* 
You must first select options in the File dialog box before you proceed to use options on the Import tab.
5. To replace the profile in use, select an existing import profile from the Profile list or click Details to open CATIA V4 — Import Profile and customize the import profile settings if required.
6. Select other options in the File dialog box and click OK.
7. Select a coordinate system as reference to place the imported feature or click Datum > to create an asynchronous coordinate system.
8. If you are appending the CATIA V4 file to a native part file with solid geometry, click one of the following option on the Import tab:
Add Bodies—Adds the solid bodies of the imported feature to the existing part as new bodies. Solid bodies are created in the existing part for each body of the imported feature. The body structure created in the existing part is the same as the body structure of the source model. Closed quilts do not contribute geometry to the solids. Therefore, separate bodies are not created for closed quilts.
Add Geometry—Merges the solid geometry of the bodies in the imported feature and adds the merged geometry in the default body of the existing part or the body designated as the default. Additional bodies are not created. You must select the Create new body check box on the Body Options tab to create a body with the added geometry. Closed quilts do not contribute to the default body of the existing part.
* 
The Add Geometry option is the default and is available even when an import feature fails to solidify. Repairing the quilts in Import Data Doctor is not needed to insert the imported feature in the existing part.
Remove Geometry—Removes solid geometry from a body of the existing part. You can select a body of the existing part and remove the solid geometry from the selected body.
Add Surfaces—Adds the surfaces of the import feature to the existing part. Does not create additional solid bodies in the existing part.
* 
The Body Options tab is not available on the Import tab when you select Add Bodies or Add Surfaces.
9. Click on the Import tab. The CATIA V4 model is appended to the native part. The import log file is automatically generated in the working directory.