Creo Options Modeler > Referenzen > Grundlagen > Benutzeroberfläche von Creo Parametric > Registerkarte Werkzeuge > Informationen abrufen > Teil- und Baugruppeninformationen aufrufen > So erzeugen Sie Stücklisten
  
So erzeugen Sie Stücklisten
1. Klicken Sie auf Tools > Stückliste (Bill of Materials). Das Dialogfenster Stückliste (BOM) wird angezeigt.
2. Unter Modell auswählen (Select Model) wählen Sie Oberste Ebene (Top Level) oder Unterbaugruppe (Subassembly).
3. Nach der Auswahl von Unterbaugruppe (Subassembly) wählen Sie über das Menü AUSWÄHLEN (SELECT) die Unterbaugruppe.
4. Aktivieren oder deaktivieren Sie unter Einschließen (Include) die Kontrollkästchen Skelette (Skeletons), Unplatziert (Unplaced) und Ausgewiesene Objekte (Designated objects), um festzulegen, ob diese in der Stückliste enthalten sein sollen.
5. Klicken Sie auf OK. Standardmäßig wird im Creo Parametric Browser die Stückliste in einem Bericht angezeigt.
6. Sortieren Sie den Bericht, falls erforderlich, in auf- oder absteigender Reihenfolge je nach Inhalt einer Spalte durch Klicken auf die Spaltenüberschrift. Durch erneutes Klicken auf die Spaltenüberschrift wird die Sortierreihenfolge umgekehrt.
Sie können die Stücklisteninformationen auch in einem Informationsfenster anzeigen, wenn die Konfigurationsoption info_output_format auf Text eingestellt ist. Speichern, editieren oder suchen Sie die Informationen ggf. im Informationsfenster mit den Menüs Datei (File), Editieren (Edit) und Ansicht (View).