What's New: Creo Parametric 4.0 > Assembly Design > Handling of Parameters Is Improved
  
Handling of Parameters Is Improved
It is easier to work with parameters
User Interface Location: Click Tools > Parameters.
Release: Creo Parametric 4.0 M020
Benefits and Description
You can create parameters by importing an XML file from the Parameters dialog box. Click Tools > Parameters and then in the Parameters dialog box, click File > Import Data > in *.xml format.
Where Used is improved. You can find all relations in which a specific parameter is used and then access those relations. Click Show > Where Used or right-click the parameter and click Info > Where Used.