Fundamentals > Creo Parametric User Interface > The File Menu > Opening Files > To Open a File
  
To Open a File
1. Click File and select one of the files at the bottom of the File menu. The four most recent files that you opened are listed. To open a file not on this list, go to step 2.
 
* When you create a file, you must save it before it appears in the most recent list on the File menu.
2. Click on the Quick Access toolbar or File > Open. The File Open dialog box opens. The directory in the address bar defaults to one of the following items:
My Documents (Windows platforms only) if you have not set a working directory or previously saved an object to another directory in your current Creo Parametric session.
The working directory that you set for your current session.
The directory you last accessed to open, save, save a copy, or back up your file.
The directory set with the file_open_default_folder configuration option.
The directory you set using Tools > Address Default in the File Open dialog box. This setting applies to the current session only and overrides the file_open_default_folder configuration option for the current session.
3. Locate the file to open in the default directory or select a different directory using a method below:
Click a folder under Common Folders.
Click any directory in the address bar and then select another directory or a file. The path in the address bar changes as you select directories.
Click to toggle the address bar to display a directory path that you can edit directly.
Click Folder Tree and select a folder to browse. To add a folder to the list of common folders select the folder, right-click, and choose Add to common folders from the shortcut menu.
 
To narrow your search, select a file type from the Type box and a subtype from the Sub-type box. Only selected types are listed in the directory.
To quickly locate a file, type the file name into the Search box. The files in the current directory are filtered according to the typed text.
To change the view, organize, or perform other actions in the directory, click View, Organize, or Tools. You can also right-click a file in the directory and use the shortcut menu.
4. To open the file, double-click it or click Open. The object appears in the graphics window.
 
* To select a simplified representation of the object, select the object, click Open Rep, select a type of representation from the Open Rep dialog box, and click OK.