Fundamentals > User Interface Basics > Working with Creo Parametric Windows and Dialog Boxes > About Working with a Creo Parametric Window
About Working with a Creo Parametric Window
The buttons in the Windows group on the View tab allow you to activate a window, close a window, switch windows, open a new window, and resize a window.
Activating a Window
To use all the Creo Parametric features that are applicable to an object, you must activate the window containing the object. You can activate a window by doing one of the following:
Press CTRL+A.
* If a list is available, CTRL+A selects all items in the list. Otherwise, it activates the current window.
Click View > Activate.
Click on the Quick Access toolbar and select an object from the list.
In an active window:
The word "Active" appears on the title bar after the model name.
All applicable menu commands on that window become available.
If you minimize the active window, all windows are minimized.
The file name associated with the object is selected in the list of open windows on the Window menu.
Opening a New Window
You can create a Creo Parametric window that contains the same object that is in the current window. You can then modify the model and rename it.
In Part or Assembly Mode—To create a new window in Part or Assembly mode, use View > Window > New. The object in your current Creo Parametric window is also present in the new window. The new Creo Parametric window becomes the active window.
In other modes—The procedure for creating a new window varies, depending on the module or mode you are in at the time. For module-specific procedures, refer to the Help topics on the specific module.
Closing a Window
You can remove a window from the screen and still retain its object in memory by doing one of the following:
Click View > Close.
Click File > Close.
If there was an object in that window, the object remains in memory throughout the session, or until you click File > Manage Session > Erase Current.
If only one Creo Parametric window is open, the object is removed, and the window remains open.
Resizing a Window
You can resize a Creo Parametric window using several methods:
Drag any side or corner of the window.
Click the maximize or minimize button on the title bar.
Use the Creo ParametricMaximize, Default Size, and Restore commands on the View > Window list.
Switching between Windows
If you have more than one Creo Parametric window open, you can switch between windows by clicking Windows and selecting the window from the list.