Fundamentals > Working with the Model > Search Tool > To Save a Query to a File
To Save a Query to a File
1. Click or click Tools > Find. The Search Tool dialog box opens.
2. Click Options > Build Query. The Query Builder dialog box opens.
3. Set rules for the query.
4. Click Options > Save Query To File. The Save Query File dialog box opens.
5. Specify a name for the query.
* Ensure that the query is saved in a location that you want. The file is saved with the .qry extension. Only one query is stored in a file. Nested queries are also stored in a single file. If you do not specify a path, the query file is saved in the working directory by default.
6. Click Save.