Fundamentals > Creo Parametric User Interface > The View Tab > Model Display Options > To Set Transparency for a Model
To Set Transparency for a Model
1. Click File > Options. The Creo Parametric Options dialog box opens.
2. Click Model Display in the left pane.
3. Under Shaded model display settings, select the Enable transparency check box to enable transparency for a model in the current window and activate the transparency settings. The transparency types are enabled and available for selection.
4. Select one of the following transparency types.
Stippled—Offers low quality imaging with better performance in complex models.
Blended—Offers high quality imaging with compromised performance in complex models, by default.
Order Independent—Offers a faster and more realistic way of displaying transparent objects in OpenGL.
* The Order Independent option is available and set as default only if the graphics card supports Order Independent Transparency (OIT).
5. Click OK to apply the changes and close the dialog box.