Fundamentals > Creo Parametric User Interface > The View Tab > Using Perspective Views > To Set the Perspective View
  
To Set the Perspective View
1. Click View > Saved Orientations > Reorient. The View dialog box opens.
2. Click the Perspective sub-tab.
3. Under Type select one of the following options to manipulate the view of the model:
Perspective View Settings—You can manipulate the eye distance and the focal length to adjust the amount of perspective and the viewing angle for the model.
Focal Length
Maintain Field of View
Eye Distance
Image Zoom
Walk Through—This viewing type allows you to move the model incrementally by using the controls on the Perspective sub-tab or using the mouse controls. You can move the model as follows:
Move forward or backward, toward or away from the model.
Spin around so that the model is in a different direction (up or down, or to the left or right).
Fly Through—This viewing type allows you to move the model in continuous motion. You can use the options available on the Perspective sub-tab in addition to the mouse controls. The orientation and position of the model is controlled with flight simulator-like interactions.
From To—This viewing type allows you to move the model along the specified path. The viewing path along the model is defined by two datum points or vertices. From To defines the path from one point to the other along the model.
Follow Path—This viewing type allows you to move the model along the specified path. The viewing path is defined by an axis, edge, curve, or silhouette.
4. Under Depth of Field, click the Enable Depth of Field check box to modify the depth of a field by adjusting the Focus and Blur sliders. The Focus slider allows you to adjust distance between the eye point and the point at which the scene is in focus. The Blur slider allows you to determine how quickly the scene is blurred outside the focal plane.
 
* The Depth of Field command is available only in the Photo-Realistic Rendering application. Click Applications > Photo-Realistic Rendering to open the Photo-Realistic Render tab and repeat steps 1–2.
5. Click OK to save the perspective settings, or click Reset to change the perspective settings and values to default.