Fundamentals > Creo Parametric User Interface > The View Tab > About Orientating and Viewing the Model > To Save a View Using the View Manager
To Save a View Using the View Manager
To Save a View Using the View Manager
1. On the View tab, click the arrow next to Manage Views and then click View Manager. The View Manager dialog box opens.
2. Click Orient.
3. Click New. A default name appears for your view. Change the view name or press ENTER to accept the default name.
4. Right-click the new view name and click Redefine on the shortcut menu. The View dialog box opens.
5. Orient the model by references or position the model to the desired view using the spin, pan, and zoom commands.
The active orientation is marked with a green arrow.
A plus sign after the view name of the active orientation indicates that the orientation is changed.
6. Click Edit > Save in the View Manager or click Save on the shortcut menu that opens when you right-click the view name. The Save Display Elements dialog box opens.
* You cannot save the changes to the Standard orientation.
7. Select the name of the view from the list or type a new name.
8. Click OK in the Save Display Elements dialog box.
You can use the Remove, Rename, or Copy commands on the shortcut menu that appears when you right-click a view to remove, rename, or copy a view, respectively.