Fundamentals > Creo Parametric User Interface > The View Tab > Cross Sections > Working with Cross Sections > To Copy a Zone
To Copy a Zone
Use the Copy command from the Edit menu in the View Manager to copy a zone from the same model.
1. On the View tab, click the arrow next to Manage Views and then click View Manager. The View Manager dialog box opens.
2. Click Sections.
3. In the Names column, select a zone.
4. Click Edit > Copy.
5. Under the Names column, type a name for the new zone and press ENTER. The zone is copied to the current model and displayed in the Model Tree.