Fundamentals > Creo Parametric User Interface > The View Tab > Model Display Options > About Shaded Models
About Shaded Models
You can create a shaded image that can be moved in real time. Shaded images are limited and always have a matte appearance because they do not reflect the environment on the surface.
Textures are supported only on hardware platforms with a graphics card that supports hardware textures. If the graphics card does not support hardware textures, performance may be slow.
To create a shaded model, click View and then click the arrow next to Display Style. Shading is selected by default. To enhance shading, click File > Options. Click Model Display in the Creo Parametric Options dialog box. Select the shading options under Shaded model display settings. The current working model appears shaded with either default or user-defined colors.