Fundamentals > Creo Parametric User Interface > The View Tab > Cross Sections > Creating Cross Sections > To Create a Zone Cross Section Using Planar References
To Create a Zone Cross Section Using Planar References
Use the Zone dialog box to create a zone.
1. To open the Zone dialog box use one of the following methods.
On the View tab, click the arrow next to Section and then click Zone. The Zone dialog box opens.
Alternatively, perform the following steps:
1. On the View tab, click the arrow next to Manage Views. A list is displayed.
2. Click View Manager or Zone. The View Manager dialog box opens.
* If you have clicked Zone proceed to step d.
3. Click the Sections > New > Zone tab. A default cross section name appears in the Names section of the View Manager dialog box.
4. Accept the default cross section name or type a new name and then press ENTER. The Zone dialog box opens.
2. To select components on one side of a plane using planar references, select Half-Space from the list located below the Reference list area. Half-Space is the default option.
3. Select a planar reference, for example a datum plane or a surface, for defining the zone. These references can come from any level of the part or assembly.
The planar reference name appears in the text box next to the selection arrow.
Nine arrows appear in the graphics window, indicating the side of the datum used to define the zone. You can flip the direction of the arrows using the flip button located below the reference list.
4. To select additional references, click and select the required reference.
You can add any number of planar references. However, for view clipping, define a zone using a maximum of six planar references.
In Assembly, if you change the reference type after specifying some references, those references are no longer displayed. If you revert to the earlier reference type, the references reappear.
Click to remove a reference at any time.
5. If you specify more than one reference, click AND or OR.
* When you select more than one reference, they have logical AND and OR and capabilities. Creo Parametric uses parentheses to maintain an order of operations. You cannot change the position of the parentheses. The OR operations are always grouped within parentheses while the AND operation separates operations into new parentheses.
6. Click Preview to preview all the selected references at the same time.
* To see a highlighted reference in the Graphics area, select the reference in the References list area. You can select only one reference at a time.
7. Click OK to close the Zone dialog box.
The name of the new zone cross section is displayed in the View Manager.
The zone cross section is added to the Regeneration Footer in the Model Tree.
8. To preview defined zones, click Options in the View Manager and click one of the following:
Zone References—To preview zone references
Zone Components—To preview zone components
Zone Only—To preview zone only
9. To show the cross-hatching permanently, in the View Manager, click Options > Show Section.
10. To make the cross section hatching or zone geometry or both visible in the model, select Hatching or Show Region Boundary or both and click OK.