Fundamentals > Creo Parametric User Interface > The Tools Tab > Getting Information > Getting Part and Assembly Information > To Create a BOM
To Create a BOM
1. Click Tools > Bill of Materials. The BOM dialog box opens.
2. Under Select Model, select Top Level or Subassembly.
3. If you select Subassembly, use the SELECT menu to select the subassembly in the current window.
4. Under Include, select or clear the Skeletons, Unplaced, and Designated objects check boxes to indicate whether you want these to appear in the BOM.
5. Click OK. The BOM appears in a report in the Creo Parametric browser, by default.
6. If required, sort the report in ascending or descending order based on the contents of a column by clicking its column header. Clicking the column header again reverses the sort order.
Alternatively, you can view the BOM information in an Information Window if the info_output_format configuration option is set to Text. If required, use the File, Edit, and View menus in the Information Window to save, edit, or search information.